Jump to content
Nǝɹᴉʇɐ

Failed boots equals boots :(

Recommended Posts

Nǝɹᴉʇɐ    15

Parts:

Mb: asrock990fx extreme 3

Cpu: fx9590

Cooling: corsair h100i

Ram: 10gb

Gpu: nvidia gtx960 2gb

Hdd1: seagate 2tb

Hdd2: 320gb

Keyboard: razer black widow untimate

Mouse: razer naga 2013

So, on Wednesday i had to underclock my monster from 4.7 to 3.8. I have previously been experiencing throttling issues while gaming and finally decided to try it. (Masteic had brought to my attention (100times later) that my mb had a max cpu power of about 160w or so.)

Wednesday night everything was perfect.

Until i turned it off on Friday. I got home and it wouldn't boot. After about an hour of trying to boot, it turned on. It would get to the bios screen and stop. If it matters, the numbers would flip through 98, 99, AC, and stop at 9A.

At this point, i did a third hdd scan, seatools, and i discovered that there were 0 problems with the disks or the mechanics inside.

Worked fine until I had to restart my computer after Diablo 3 crashed my display drivers for the 100th time. Thus begins more failed boots. I tried what i did last time that seemed to work with no success.

Michael and i had decided that maybe if i reset my bios, it would reset my cpu back to monster mode and stop the boot fails. After i do that it got past the bios screen (numbers go through 9a, 98, 99, followed by a beep like normal) it would get stuck at the blinking white line of ded.

We tried his moms hdd with original cable, works fine. Try my hdd right after and it booted. It took 10 minutes to get past blinkie screen of ded. But i know it's not right and we decide (mike, his mom, and myself) that i can use her hdd till i can buy my own hdd,assuming its actually broken at this point.

I plug it back in. Blinking line of ded. Now i started thinking that i might have to update bios. I dont know what version i had before because i never updated it being it worked. I do to the assrock website on Michael's computer , download the bios update 1.9, instant flash, aince i have that option on the bios screen but when i get there my mouse/keyboard do not work.

I looked up a few things and saw that sometimes the top right usb port is prioritized in some systems. Didn't work.

This is where i stand. If anyone has any/needs information that could potentially help in any way, I'd be very happy to listen or try anything.

I currently can not buy any new parts.

On another note, no alseep with no keyboard make for some typos. Im sorry :(

@kansir @Mastric @HappyUnholy @JelloShot

Edited by Nerita

Share this post


Link to post
Share on other sites
Mastric    308

Update: booted my hdd to Michael's moms computer 5 times with no hiccups. Driving to Queens to get a mother board. Asus crosshair formula-z. Lets hope we get there before they close.

 

It's the board I've been running Since 12/12, good board. Too bad you're old board couldn't last you till the end of the year, I'm due to drop this year for my 3 year upgrade cycle.

 

What speed memory did you have again?

Share this post


Link to post
Share on other sites
Nǝɹᴉʇɐ    15

Update: booted my hdd to Michael's moms computer 5 times with no hiccups. Driving to Queens to get a mother board. Asus crosshair formula-z. Lets hope we get there before they close.

It's the board I've been running Since 12/12, good board. Too bad you're old board couldn't last you till the end of the year, I'm due to drop this year for my 3 year upgrade cycle.

What speed memory did you have again?

I just left the store but i have to flash the bios to get to 220w. How would you suggest going about that?

I wanna say ddr3 1333?

I can check once i get home, the ram is half covered by my cooling

Edited by Nerita

Share this post


Link to post
Share on other sites
Mastric    308

 

 

Update: booted my hdd to Michael's moms computer 5 times with no hiccups. Driving to Queens to get a mother board. Asus crosshair formula-z. Lets hope we get there before they close.

It's the board I've been running Since 12/12, good board. Too bad you're old board couldn't last you till the end of the year, I'm due to drop this year for my 3 year upgrade cycle.

What speed memory did you have again?

I just left the store but i have to flash the bios to get to 220w. How would you suggest going about that?

I wanna say ddr3 1333?

I can check once i get home, the ram is half covered by my cooling

 

 

To flash the BIOS you'd need to put in a supported lower CPU, flash it and then install the high end CPU. 

 

But somtimes Asus's topend stuff has magic and might be flashable without CPU, i think Pika's board was.

Share this post


Link to post
Share on other sites
Gromn    12

i used the easy flash tool and updated it from a USB, its updated and appears to be working, that is... as long as her razer black widow keyboard isn't plugged in at start up for whatever reason

Share this post


Link to post
Share on other sites

×
×
  • Create New...